Actualidad

Contacto

Jueves, 29 Marzo 2018 00:00

Vulnerabilidad crítica en Drupal, actualizar inmediatamente

El CSIRT de InnoTec, empresa de ciberseguridad del Grupo Entelgy, alerta sobre la publicación de una vulnerabilidad crítica en Drupal (versiones 6x, 7x y 8x) que permite a un atacante ejecutar código en la página web que emplee este gestor de contenido (CMS) y tomar el control de la misma, así como acceder al servidor utilizado. 

El equipo de Drupal (uno de los gestores de contenidos más utilizados en la actualidad, presente en más de un millón de sitios web de todo el mundo) ha publicado una actualización que corrige esta vulnerabilidad. Se recomienda implantar inmediatamente el parche para evitar quedar expuestos a posibles exploits (una vez conocidos los detalles de la actualización es de esperar que en poco tiempo se desarrollen bots que detecten los sistemas vulnerables).

Productos afectados
La vulnerabilidad, cuyo identificador es CVE-2018-7600, afecta a las versiones de Drupal 7x y 8x, así como a Drupal 6 (fuera de soporte desde el año 2016) y que permite a un atacante ejecutar código en la página web que emplee este gestor de contenido (CMS) y tomar el control de la misma, así como acceder al servidor utilizado.Los propios desarrolladores de esta plataforma ya informaron el pasado 21 de marzo de la existencia de este fallo y confirmaron que estaban preparando una actualización que lo solucionara para este miércoles, 28 de marzo, como así ha sido.

Para evitar estar expuestos es necesario la instalación inmediata de la versión más reciente del Drupal.

Más información:

Vulnerabilidad crítica en Drupal (versiones 6x, 7x y 8x)

Drupal

Comparte

S5 Box